<!DOCTYPE html>
<html lang="en" dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="shortcut icon" href="https://www.quinlan-tawakoninews.com/sites/willspointchronicle.etypegoogle10.com/files/favicon.png" type="image/png" />

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/all.css" integrity="sha384-B4dIYHKNBt8Bc12p+WXckhzcICo0wtJAoU8YZTY5qE0Id1GSseTk6S+L3BlXeVIU" crossorigin="anonymous">
<meta name="HandheldFriendly" content="true" />
<meta name="MobileOptimized" content="width" />
<meta name="description" content="The first month of the new year brought with it mixed results for county cities according to the office of Texas State Comptroller Glenn Hegar as four cities received a larger payout and four cities received a lower payment when comparing against the same calendar month the previous year." />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.quinlan-tawakoninews.com/article/cities-receive-mixed-results" />
<link rel="shortlink" href="https://www.quinlan-tawakoninews.com/node/2951" />
<meta property="og:site_name" content="Wills Point Chronicle" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.quinlan-tawakoninews.com/article/cities-receive-mixed-results" />
<meta property="og:title" content="Cities receive mixed results" />
<meta property="og:description" content="The first month of the new year brought with it mixed results for county cities according to the office of Texas State Comptroller Glenn Hegar as four cities received a larger payout and four cities received a lower payment when comparing against the same calendar month the previous year." />
<meta property="og:updated_time" content="2020-01-29T08:38:43-06:00" />
<meta property="og:image" content="https://www.quinlan-tawakoninews.com/sites/willspointchronicle.etypegoogle10.com/files/6b054643_Ar00104003.jpg" />
<meta property="article:published_time" content="2020-01-31T00:00:00-06:00" />
<meta property="article:modified_time" content="2020-01-29T08:38:43-06:00" />
<title>Cities receive mixed results | Wills Point Chronicle</title>
<link type="text/css" rel="stylesheet" href="https://www.quinlan-tawakoninews.com/sites/willspointchronicle.etypegoogle10.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.quinlan-tawakoninews.com/sites/willspointchronicle.etypegoogle10.com/files/css/css_4E0TPaCZ-19SoeHgynTSJeKo8_wGYYGFXu3MOZm76GE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.quinlan-tawakoninews.com/sites/willspointchronicle.etypegoogle10.com/files/css/css_Q3GOaZxm4gCgpAyaREK9QuHDZTXRvRCYdNlG094KOr8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.quinlan-tawakoninews.com/sites/willspointchronicle.etypegoogle10.com/files/css/css_f0LAr0gVY3k6K-mlmP_upf79ARJ4yO9r7dY1iNxtqLY.css" media="print" />
<link type="text/css" rel="stylesheet" href="https://www.quinlan-tawakoninews.com/sites/willspointchronicle.etypegoogle10.com/files/css/css_KGZcOm3i1wmtbgZsjo-3V9FM4wZ-5UDcpJ7Vfzmt45E.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.quinlan-tawakoninews.com/sites/willspointchronicle.etypegoogle10.com/files/css/css_n1b4tKT46MNgmCzjm6GPF_0V1L_-7NPDJLf9VIbyQXg.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.quinlan-tawakoninews.com/sites/willspointchronicle.etypegoogle10.com/files/css/css_FP6q5jnZuOBFOOXRn1gUycmYY9K2K-7vzTlO0LU-Kxc.css" media="all" />
<!-- HTML5 element support for IE6-8 -->
<!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
 <![endif]-->
<script type="text/javascript" src="https://www.quinlan-tawakoninews.com/sites/willspointchronicle.etypegoogle10.com/files/js/js_55GDFi2j8qkUP5AGWuHiTjPrJ-S8DeBt6IbQTSbgsSU.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.quinlan-tawakoninews.com/sites/willspointchronicle.etypegoogle10.com/files/js/js_s3L_uC35AiN5EGYY533su-jccnLRp2aKpOnjgPLbo34.js"></script>
<script type="text/javascript" src="https://www.quinlan-tawakoninews.com/sites/willspointchronicle.etypegoogle10.com/files/js/js_I5XOzCeJ6BEvmTZmSdxwy_C54vKFp01VpJ-2vfNkoOc.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
      // close script tag for SecKit protection
      //--><!]]>
      </script>
      <script type="text/javascript" src="/sites/all/modules/contrib/seckit/js/seckit.document_write.js"></script>
      <link type="text/css" rel="stylesheet" id="seckit-clickjacking-no-body" media="all" href="/sites/all/modules/contrib/seckit/css/seckit.no_body.css" />
      <!-- stop SecKit protection -->
      <noscript>
      <link type="text/css" rel="stylesheet" id="seckit-clickjacking-noscript-tag" media="all" href="/sites/all/modules/contrib/seckit/css/seckit.noscript_tag.css" />
      <div id="seckit-noscript-tag">
        Sorry, you need to enable JavaScript to visit this website.
      </div>
      </noscript>
      <script type="text/javascript">
      <!--//--><![CDATA[//><!--
      // open script tag to avoid syntax errors
//--><!]]>
</script>
<script type="text/javascript" src="https://www.quinlan-tawakoninews.com/sites/willspointchronicle.etypegoogle10.com/files/js/js_rsGiM5M1ffe6EhN-RnhM5f3pDyJ8ZAPFJNKpfjtepLk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-63742431-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.quinlan-tawakoninews.com/sites/willspointchronicle.etypegoogle10.com/files/js/js_AJKrIS6rngGNvsDig-yPmw_Ym3qinYeE0iyntuSC_pk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 
    $(window).scroll(function() {
      if($(this).scrollTop() != 0) {
        $("#toTop").fadeIn(); 
      } else {
        $("#toTop").fadeOut();
      }
    });
    
    $("#toTop").click(function() {
      $("body,html").animate({scrollTop:0},800);
    }); 
    
    });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 

      var map;
      var myLatlng;
      var myZoom;
      var marker;
    
    });
//--><!]]>
</script>
<script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?libraries=places&amp;key=AIzaSyDHYWYdyYlbOVXbvzv1BGom_4v5HlOxvN0"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 

    if ($("#map-canvas").length>0) {
    
      myLatlng = new google.maps.LatLng(Drupal.settings.newsplus['google_map_latitude'], Drupal.settings.newsplus['google_map_longitude']);
      myZoom = 13;
      
      function initialize() {
      
        var mapOptions = {
        zoom: myZoom,
        mapTypeId: google.maps.MapTypeId.ROADMAP,
        center: myLatlng,
        scrollwheel: false
        };
        
        map = new google.maps.Map(document.getElementById(Drupal.settings.newsplus['google_map_canvas']),mapOptions);
        
        marker = new google.maps.Marker({
        map:map,
        draggable:true,
        position: myLatlng
        });
        
        google.maps.event.addDomListener(window, "resize", function() {
        map.setCenter(myLatlng);
        });
    
      }
    
      google.maps.event.addDomListener(window, "load", initialize);
      
    }
    
    });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 

      var preHeaderHeight = $("#pre-header").outerHeight(),
      headerTopHeight = $("#header-top").outerHeight(),
      headerHeight = $("#header").outerHeight();
      
      $(window).load(function() {
        if(($(window).width() > 767)) {
          $("body").addClass("fixed-header-enabled");
        } else {
          $("body").removeClass("fixed-header-enabled");
        }
      });

      $(window).resize(function() {
        if(($(window).width() > 767)) {
          $("body").addClass("fixed-header-enabled");
        } else {
          $("body").removeClass("fixed-header-enabled");
        }
      });

      $(window).scroll(function() {
      if(($(this).scrollTop() > preHeaderHeight+headerTopHeight+headerHeight) && ($(window).width() > 767)) {
        $("body").addClass("onscroll");

        if ($("#page-intro").length > 0) { 
          $("#page-intro").css("paddingTop", (headerHeight)+"px");
        } else {
          $("#page").css("paddingTop", (headerHeight)+"px");
        }

      } else {
        $("body").removeClass("onscroll");
        $("#page,#page-intro").css("paddingTop", (0)+"px");
      }
      });
    
    });
//--><!]]>
</script>
<script type="text/javascript" src="https://www.quinlan-tawakoninews.com/sites/all/themes/newsplus/js/meanmenu/jquery.meanmenu.fork.min.js?q548y9"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) {

      if ($("#pre-header .sf-menu").length>0 || $("#pre-header .content>ul.menu").length>0) {
        $("#pre-header .sf-menu, #pre-header .content>ul.menu").wrap("<div class='pre-header-meanmenu-wrapper'></div>");
        $("#pre-header .pre-header-meanmenu-wrapper").meanmenu({
          meanScreenWidth: "767",
          meanRemoveAttrs: true,
          meanMenuContainer: "#pre-header-inside",
          meanShowChildren: false,
        });
      }

    });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 
    if ($(".view-titles .flexslider").length>0) {
      $(window).load(function() {
            $(".view-titles .flexslider, .view-titles .view-content, .view-titles .more-link").fadeIn("slow");
        $(".view-titles .flexslider").flexslider({
        animation: "fade",             // Select your animation type, "fade" or "slide"
        slideshowSpeed: "5000",   // Set the speed of the slideshow cycling, in milliseconds
            prevText: "",           
            nextText: "",           
        pauseOnAction: false,
            useCSS: false,
            controlNav: false,
        directionNav: false
        });
        
      });
    }
  });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) {
  if ($("#incfont").length>0 || $("#decfont").length>0 ) {

    (function () {

        $.fn.fontResize = function(options){

        var self = this;
        var increaseCount = 0;

        options.increaseBtn.on("click", function (e) {
          e.preventDefault();
          self.each(function(index, element){
            curSize= parseInt($(element).css("font-size")) + 1;
            $(element).css("font-size", curSize);
          });
          return false;
        });

        options.decreaseBtn.on("click", function (e) {
          e.preventDefault();
          self.each(function(index, element){
            curSize= parseInt($(element).css("font-size")) - 1;
            $(element).css("font-size", curSize);
          });
          return false;
        });

      }

    })();

    $(window).load(function() {
      $(".node-content p, .node-content h1, .node-content h2, .node-content h3, .node-content h4, .node-content h5," +
        ".node-content h6, .node-content a, .node-content ul, .node-content ol, .node-content input, .comment .submitted," +
        ".node-content .node-info").fontResize({
        increaseBtn: $("#incfont"),
        decreaseBtn: $("#decfont")
      });
    });
  }
  });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) {

        $(window).load(function () {
          if ($(".post-progress").length>0){
              var s = $(window).scrollTop(),
              c = $(window).height(),
              d = $(".node-content").outerHeight(),
              e = $("#comments").outerHeight(true),
              f = $(".node-footer").outerHeight(true),
              g = $(".node-content").offset().top;

        if (jQuery(".view-mt-internal-banner").length>0) {
          var pageWidth = $("#page>.container").outerWidth();
          if (pageWidth == 1170) {
            g = g+610;
          } else {
            g = g+506;
          }
        }

              var scrollPercent = (s / (d+g-c-e-f)) * 100;
                scrollPercent = Math.round(scrollPercent);

              if (c >= (d+g-e-f)) { scrollPercent = 100; } else if (scrollPercent < 0) { scrollPercent = 0; } else if (scrollPercent > 100) { scrollPercent = 100; }

              $(".post-progressbar").css("width", scrollPercent + "%");
              $(".post-progress-value").html(scrollPercent + "%");
          }
        });

        $(window).scroll(function () {
            if ($(".post-progress").length>0){
              var s = $(window).scrollTop(),
              c = $(window).height(),
              d = $(".node-content").outerHeight(true),
              e = $("#comments").outerHeight(true),
              f = $(".node-footer").outerHeight(true),
              g = $(".node-content").offset().top;

                var scrollPercent = (s / (d+g-c-e-f)) * 100;
                scrollPercent = Math.round(scrollPercent);
                
                if (c >= (d+g-e-f)) { scrollPercent = 100; }  else if (scrollPercent < 0) { scrollPercent = 0; } else if (scrollPercent > 100) { scrollPercent = 100; }
                
                $(".post-progressbar").css("width", scrollPercent + "%");
                $(".post-progress-value").html(scrollPercent + "%");
            }
        }); 

  });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) {
    if ($(".view-feed").length > 0) {
        if(!(window.location.href.indexOf("page") > 0)) {
          $(".view-feed .views-row-1").addClass("latest-object");
        } else {
          $(".view-feed .view-header").addClass("hide");
        }
      }
  });
//--><!]]>
</script>
<script type="text/javascript" src="https://www.quinlan-tawakoninews.com/sites/willspointchronicle.etypegoogle10.com/files/js/js_PSNZxEaaVeHHVtWZOjn40D9amYndM7hOldP1xhNarxU.js"></script>
<script type="text/javascript" src="https://www.quinlan-tawakoninews.com/sites/willspointchronicle.etypegoogle10.com/files/js/js_DtqvI1krdIaNfxkzH5Bf6Yx8o0wBP3QZAXAW8WtRmzI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"newsplus","theme_token":"NY5-CBmMMfFfkObndbE9nsRTk6IbV9kNFCczEuj-2Sg","js":{"0":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"1":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/admin_menu\/admin_devel\/admin_devel.js":1,"sites\/all\/modules\/contrib\/simpleads\/simpleads.js":1,"2":1,"3":1,"sites\/all\/modules\/contrib\/google_analytics\/googleanalytics.js":1,"4":1,"sites\/all\/modules\/etype\/js\/etype.js":1,"sites\/all\/themes\/newsplus\/bootstrap\/js\/bootstrap.min.js":1,"5":1,"6":1,"https:\/\/maps.googleapis.com\/maps\/api\/js?libraries=places\u0026key=AIzaSyDHYWYdyYlbOVXbvzv1BGom_4v5HlOxvN0":1,"7":1,"8":1,"sites\/all\/themes\/newsplus\/js\/meanmenu\/jquery.meanmenu.fork.min.js":1,"9":1,"10":1,"11":1,"12":1,"13":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supposition.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1,"sites\/all\/themes\/newsplus\/js\/jquery.browser.min.js":1,"sites\/all\/themes\/newsplus\/js\/theme.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/contrib\/calendar\/css\/calendar_multiday.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/contrib\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/contrib\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/contrib\/premium_content\/css\/premium.css":1,"sites\/all\/modules\/flippy\/flippy.css":1,"sites\/all\/modules\/etype\/css\/etype.css":1,"sites\/all\/themes\/newsplus\/js\/meanmenu\/meanmenu.css":1,"sites\/all\/themes\/newsplus\/css\/print.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/themes\/newsplus\/bootstrap\/css\/bootstrap.css":1,"sites\/all\/themes\/newsplus\/css\/style.css":1,"sites\/all\/themes\/newsplus\/css\/style-blue.css":1,"sites\/all\/themes\/newsplus\/fonts\/https\/roboto-font.css":1,"sites\/all\/themes\/newsplus\/fonts\/https\/montserrat-font.css":1,"sites\/all\/themes\/newsplus\/fonts\/https\/sourcecodepro-font.css":1,"sites\/all\/themes\/newsplus\/fonts\/https\/ptsans-font.css":1}},"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/contrib\/simpleads"},"urlIsAjaxTrusted":{"\/article\/cities-receive-mixed-results":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"superfish":[{"id":"2","sf":{"animation":{"opacity":"show"},"speed":"\u0027fast\u0027","autoArrows":false,"dropShadows":false,"disableHI":false},"plugins":{"supposition":true,"bgiframe":false,"supersubs":{"minWidth":"14","maxWidth":"27","extraWidth":1}}},{"id":"1","sf":{"animation":{"opacity":"show"},"speed":"\u0027fast\u0027","autoArrows":false,"dropShadows":false,"disableHI":false},"plugins":{"supposition":true,"bgiframe":false,"supersubs":{"minWidth":"14","maxWidth":"27","extraWidth":1}}}],"newsplus":{"google_map_latitude":"40.726576","google_map_longitude":"-74.046822","google_map_canvas":"map-canvas"}});
//--><!]]>
</script>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-2951 node-type-mt-post willspointchronicle sff-32 slff-32 hff-5 pff-5 wide-sidebar newsplus" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
        <div id="toTop"><i class="fas fa-play-circle fa-rotate-270"></i></div>

    <!-- #pre-header -->
    <div id="pre-header" class="clearfix">
        <div class="container">

            <!-- #pre-header-inside -->
            <div id="pre-header-inside" class="clearfix">
                <div class="row">

                                            <div class="col-md-8">
                            <!-- #pre-header-left -->
                            <div id="pre-header-left" class="clearfix">
                                <div class="pre-header-area">
                                      <div class="region region-pre-header-left">
    <div id="block-superfish-2" class="block block-superfish clearfix">

    
  <div class="content">
    <ul id="superfish-2" class="menu sf-menu sf-menu-secondary-menu sf-horizontal sf-style-none sf-total-items-7 sf-parent-items-0 sf-single-items-7"><li id="menu-496-2" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1">Home</a></li><li id="menu-2299-2" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="https://www.vanzandtnews.com/sites/vanzandtnews.etypegoogle10.com/files/2019_van_zandt_newspapers_media_kit_misty.pdf" title="" class="sf-depth-1">Advertise</a></li><li id="menu-2298-2" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/webforms" title="" class="sf-depth-1">Forms &amp; Submissions</a></li><li id="menu-1805-2" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/e-edition" title="Link to e-Edition." class="sf-depth-1">e-Edition</a></li><li id="menu-8535-2" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/special-sections" title="" class="sf-depth-1">Special Sections</a></li><li id="menu-8786-2" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="https://archive.quinlan-tawakoninews.com/" title="Quinlan Back Issues" class="sf-depth-1">Quinlan Archive</a></li><li id="menu-8698-2" class="last odd sf-item-7 sf-depth-1 sf-no-children"><a href="/content/custom-login-page" title="" class="sf-depth-1">Log In</a></li></ul>  </div>
</div>
  </div>
                                </div>
                            </div>
                            <!-- EOF:#pre-header-left -->
                        </div>
                    

                                            <div class="col-md-4">
                            <!-- #pre-header-right -->
                            <div id="pre-header-right" class="clearfix">
                                <div class="pre-header-area">
                                      <div class="region region-pre-header-right">
    <div id="block-etype-social-search" class="block block-etype clearfix">

    
  <div class="content">
    
<div class="navigation-social-bookmarks">
    <ul class="social-bookmarks"><li><a href="https://www.facebook.com/willspointchronicle" target="_blank"><i class="fab fa-fw fa-2x fa-facebook"></i><span class="sr-only">Facebook</span></a></li><li><a href="https://twitter.com/vanzandtnews" target="_blank"><i class="fab fa-fw fa-2x fa-twitter"></i><span class="sr-only">Twitter</span></a></li>
</ul>
    <div class="dropdown search-bar block-search">
    <a data-toggle="dropdown" href="#" class="trigger"></a>
    <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
    <li><form action="/article/cities-receive-mixed-results" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
 <input onblur="if (this.value == &#039;&#039;) {this.value = &#039;Type some text...&#039;;}" onfocus="if (this.value == &#039;Type some text...&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="Type some text..." size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input value="" type="submit" id="edit-submit" name="op" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-IruQV7KkHislXRnrt26GW1XuDL2g8VxRXQAH-7l3G7Y" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form></li></ul></div></div>  </div>
</div>
  </div>
                                </div>
                            </div>
                            <!-- EOF:#pre-header-right -->
                        </div>
                    
                </div>
            </div>
            <!-- EOF: #pre-header-inside -->

        </div>
    </div>
    <!-- EOF: #pre-header -->

    <!-- #header-top -->
    <header id="header-top" role="banner" class="clearfix">
        <div class="container">

            <!-- #header-top-inside -->
            <div id="header-top-inside" class="clearfix">
                <div class="row">

                    <div class="col-md-12">
                        <!-- #header-top-left -->
                        <div id="header-top-left" class="clearfix">
                            <div class="header-top-area">

                                <div id="logo-and-site-name-wrapper" class="clearfix">
                                                                            <div id="logo">
                                            <a href="/" title="Home"
                                               rel="home"> <img src="https://www.quinlan-tawakoninews.com/sites/willspointchronicle.etypegoogle10.com/files/wills_point_banner_1000px_0.png"
                                                                alt="Home"/> </a>
                                        </div>
                                    
                                    
                                    
                                                                    </div>

                                
                            </div>
                        </div>
                        <!-- EOF:#header-top-left -->
                    </div>


                    
                </div>
            </div>
            <!-- EOF: #header-top-inside -->

        </div>
    </header>
    <!-- EOF: #header-top -->

<!-- above-nav -->
    <div id="above-nav" class="clearfix">
        <div class="container">  <div class="region region-above-nav">
    <div id="block-simpleads-ad-groups-25" class="block block-simpleads clearfix">

    
  <div class="content">
    <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-25', 25, 25);
  </script>
    <div class="simpleads-25"></div>

    
</div>
  </div>
</div>
  </div>
</div>
    </div>

    <!-- #header -->
    <header id="header">

        
        <div class="container">

            <!-- #header-inside -->
            <div id="header-inside" class="clearfix">
                <div class="row">
                    <div class="header-area">

                        <div class="col-md-12">
                            <!-- #header-inside-left -->
                            <div id="header-inside-left" class="clearfix">
                                <!-- #main-navigation -->
                                <div id="main-navigation" class="clearfix">
                                    <nav role="navigation">
                                                                                      <div class="region region-navigation">
    <div id="block-superfish-1" class="block block-superfish clearfix">

    
  <div class="content">
    <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-none sf-total-items-10 sf-parent-items-0 sf-single-items-10"><li id="menu-8534-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1">Home</a></li><li id="menu-1081-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/article-categories/news" title="" class="sf-depth-1">News</a></li><li id="menu-408-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/article-categories/sports" title="" class="sf-depth-1">Sports</a></li><li id="menu-1083-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/article-categories/columns" title="" class="sf-depth-1">Columns</a></li><li id="menu-8687-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/article-categories/lifestyle" title="" class="sf-depth-1">Lifestyle</a></li><li id="menu-8688-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/article-categories/education" title="" class="sf-depth-1">Education</a></li><li id="menu-2292-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/article-categories/obituaries" title="" class="sf-depth-1">Obits</a></li><li id="menu-2611-1" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="https://www.etypeservices.com/SWF/LocalUser/Etypeclass1/Magazine83738/Full/index.aspx?II=83738" title="" class="sf-depth-1">Classifieds</a></li><li id="menu-8689-1" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="https://www.cantonguide.com/" title="" class="sf-depth-1">Canton Guide</a></li><li id="menu-8690-1" class="last even sf-item-10 sf-depth-1 sf-no-children"><a href="/content/contact-us" class="sf-depth-1">Contact Us</a></li></ul>  </div>
</div>
  </div>
                                                                            </nav>
                                </div>
                                <!-- EOF: #main-navigation -->
                            </div>
                            <!-- EOF:#header-inside-left -->
                        </div>

                        
                    </div>
                </div>
            </div>
            <!-- EOF: #header-inside -->

        </div>
    </header>
    <!-- EOF: #header -->

    <!-- #page-intro -->
    <div id="page-intro" class="clearfix">

        <div class="container">
            <div class="row">

                <!-- #page-intro-inside -->
                <div id="page-intro-inside" class="clearfix">
                      <div class="region region-page-intro">
    <div id="block-flippy-flippy-pager-node-type-mt-post" class="block block-flippy clearfix">

    
  <div class="content">
      <div class="node-navigation clearfix">
    <div class="col-xs-6">
              <div class="prev-node">
          <div class="text">Prev article</div>
            <a href="/article/ladies-club-fundraiser-set-march-21" title="Ladies Club fundraiser set for March 21">Ladies Club fundraiser set for March 21</a>        </div>
        <i class="fas fa-angle-left"></i>
          </div>
    <div class="col-xs-6">
              <div class="next-node">
          <div class="text">Next article</div>
            <a href="/article/road-block-1" title="Road Block">Road Block</a>        </div>
        <i class="fas fa-angle-right"></i>
          </div>
  </div>
  </div>
</div>
  </div>
                </div>
                <!-- EOF: #page-intro-inside -->

            </div>
        </div>

    </div>
    <!-- EOF: #page-intro -->

    <!-- #page -->
    <div id="page" class="clearfix">

        <div class="container">

            <!-- #page-inside -->
            <div id="page-inside">

                <!-- #messages-console -->
                                <!-- EOF: #messages-console -->

                
                <!-- #main-content -->
                <div id="main-content">

                    <div class="row">

                        
                        <section class="col-md-8">

                                                            <!-- #breadcrumb -->
                                <div id="breadcrumb" class="clearfix">
                                    <!-- #breadcrumb-inside -->
                                    <div id="breadcrumb-inside" class="clearfix">
                                        <div><a href="/">Home</a> <span class="breadcrumb-separator">/ </span>Cities receive mixed results</div>                                    </div>
                                    <!-- EOF: #breadcrumb-inside -->
                                </div>
                                <!-- EOF: #breadcrumb -->
                            
                            
                            
                            
                            <!-- #main -->
                            <div id="main" class="clearfix">

                                <!-- #tabs -->
                                                                    <div class="tabs">
                                                                            </div>
                                                                <!-- EOF: #tabs -->

                                
                                <!-- #action links -->
                                                                <!-- EOF: #action links -->

                                                                      <div class="region region-content">
    <div id="block-system-main" class="block block-system clearfix">

    
  <div class="content">
    <article id="node-2951" class="node node-mt-post node-promoted node-teaser clearfix" about="/article/cities-receive-mixed-results" typeof="sioc:Item foaf:Document">

    <!-- node-content-wrapper -->
    <div id="printArea" class="node-content-wrapper clearfix">

      
        <!-- node-content -->
        <div class="node-content clearfix  full-width ">
            <header>
                                              <h2  class="title"><a
                              href="/article/cities-receive-mixed-results">Cities receive mixed results</a></h2>
                            <span property="dc:title" content="Cities receive mixed results" class="rdf-meta element-hidden"></span>
                                <div class="node-info">
                      <!-- custom section for byline & email -->
                                                                                    <div class="node-info-item"><i
                                    class="fas fa-tags"></i> Posted in: <div class="field field-name-field-mt-post-categories field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/article-categories/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div>                        </div>
                                                          </div>
                          </header>

            <div class="content clearfix">
              <a href="/article/cities-receive-mixed-results" class="active"><img typeof="foaf:Image" src="https://www.quinlan-tawakoninews.com/sites/willspointchronicle.etypegoogle10.com/files/styles/medium/public/6b054643_Ar00104003.jpg?itok=IK7ryO1K" width="480" height="319" alt="Article Image Alt Text" title="Cities receive mixed results" /></a><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div class="premium-message"><div id="premium-content-teaser"><p>The first month of the new year brought with it mixed results for county cities according to the office of Texas State Comptroller Glenn Hegar as four cities received a larger payout and four cities received a lower payment when comparing against the same calendar month the previous year. The ...</p></div><p>PLEASE LOG IN FOR PREMIUM CONTENT. Our website requires visitors to <a href="/content/custom-login-page?destination=/article/cities-receive-mixed-results">log in</a> to view the best local news. Not yet a subscriber? <a href="https://www.etypeservices.com/Van%20Zandt%20NewspapersID242/">Subscribe today!</a></p></div></div></div></div>            </div>

                        <footer class="node-footer">
                <ul class="links inline"><li class="node-readmore first last active"><a href="/article/cities-receive-mixed-results" rel="tag" title="Cities receive mixed results" class="active">Read more<span class="element-invisible"> about Cities receive mixed results</span></a></li>
</ul>              </footer>
          
                  </div>
        <!-- EOF:node-content -->

    </div>
    <!-- EOF: node-content-wrapper -->

</article>  </div>
</div>
  </div>
                                                                    
                            </div>
                            <!-- EOF:#main -->

                        </section>

                                                    <aside class="col-md-4">
                                <!--#sidebar-->
                                <section id="sidebar-second" class="sidebar clearfix">
                                      <div class="region region-sidebar-second">
    <div id="block-search-form" class="block block-search clearfix">

    
  <div class="content">
    <form action="/article/cities-receive-mixed-results" method="post" id="search-block-form--2" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
 <input onblur="if (this.value == &#039;&#039;) {this.value = &#039;Type some text...&#039;;}" onfocus="if (this.value == &#039;Type some text...&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--4" name="search_block_form" value="Type some text..." size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input value="" type="submit" id="edit-submit--2" name="op" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-vm_0WuFQFutPYvxE-kTxafQcO53sYFSW6agaa2DWvEM" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
<div id="block-simpleads-ad-groups-26" class="block block-simpleads clearfix">

    
  <div class="content">
    <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-26', 26, 25);
  </script>
    <div class="simpleads-26"></div>

    
</div>
  </div>
</div>
<div id="block-block-13" class="block block-block clearfix">

    
  <div class="content">
    <center><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=99080" width="300" height="80" frameborder="0" scrolling="no"></iframe><a style="z-index: 1;width: 20px;margin: -80px 0 0 0;float: right;display: block;text-indent: -9999em;height: 80px;position: relative" href="https://www.willyweather.com/tx/van-zandt-county/wills-point.html" rel="nofollow">Wills Point Weather</a></div></center>  </div>
</div>
<div id="block-simpleads-ad-groups-30" class="block block-simpleads clearfix">

    
  <div class="content">
    <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-30', 30, 25);
  </script>
    <div class="simpleads-30"></div>

    
</div>
  </div>
</div>
<div id="block-simpleads-ad-groups-31" class="block block-simpleads clearfix">

    
  <div class="content">
    <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-31', 31, 25);
  </script>
    <div class="simpleads-31"></div>

    
</div>
  </div>
</div>
<div id="block-block-15" class="block block-block clearfix">

    
  <div class="content">
    <div align="center">
<h3><a href="https://www.etypeservices.com/Van%20Zandt%20NewspapersID242/">View or Subscribe to the<br />
Wills Point Chronicle</a></h3>

<p><a href="https://www.etypeservices.com/Van%20Zandt%20NewspapersID242/"><img alt="" height="378px" src="https://www.etypeservices.com/LandingPageImages/Wills%20Point%20Chronicle/currentpg2.png" width="217px" /></a></p>
</div>

			  </div>
</div>
<div id="block-simpleads-ad-groups-32" class="block block-simpleads clearfix">

    
  <div class="content">
    <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-32', 32, 3);
  </script>
    <div class="simpleads-32"></div>

    
</div>
  </div>
</div>
<div id="block-block-17" class="block block-block clearfix">

    <h2 class="title">Canton Guide</h2>
  
  <div class="content">
    <center><p><a href="https://www.cantonguide.com/" target="_blank"><img alt="" src="https://etypeservices.com/LandingPageImages/CantonGuide/currentpg1.jpg" style="width: 320px; height: 320px; border-width: 1px; border-style: solid;" /></a></p></center>
  </div>
</div>
<div id="block-block-18" class="block block-block clearfix">

    <h2 class="title">Facebook Feed</h2>
  
  <div class="content">
    <center><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fwillspointchronicle%2F&tabs=timeline&width=340&height=450&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=145827642478860" width="340" height="450" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe></center>  </div>
</div>
<div id="block-block-16" class="block block-block clearfix">

    
  <div class="content">
    <p></p><center>
<div align="center">
<p style="text-align: center;"> </p>
<p><a href="https://www.vanzandtnews.com/" target="_blank"><img alt="Van Zandt News" src="https://www.vanzandtnews.com/sites/vanzandtnews.etypegoogle10.com/files/vanzandt.gif" /></a></p>
<p><a href="https://www.thecantonherald.com/" target="_blank"><img alt="Canton Herald" src="https://www.vanzandtnews.com/sites/vanzandtnews.etypegoogle10.com/files/canton.jpg" style="height: 71px; width: 300px;" /></a></p>
<p><a href="https://www.quinlan-tawakoninews.com/" target="_blank"><img alt="Quinlan-Tawakoni News" src="https://www.vanzandtnews.com/sites/vanzandtnews.etypegoogle10.com/files/quinlan.gif" /></a></p>
</div>
<p style="text-align: center;"> </p>
<p></p></center>
  </div>
</div>
  </div>
                                </section>
                                <!--EOF:#sidebar-->
                            </aside>
                        
                    </div>

                </div>
                <!-- EOF:#main-content -->

            </div>
            <!-- EOF: #page-inside -->

        </div>

    </div>
    <!-- EOF: #page -->

    <!-- #footer -->
    <footer id="footer" class="clearfix">
        <div class="container">

            
            <div class="row">
                                    <div class="col-sm-12">
                        <div class="footer-area">
                              <div class="region region-footer-first">
    <div id="block-block-1" class="block block-block clearfix">

    
  <div class="content">
    <div><strong>Wills Point Chronicle</strong><br />
109 N. 5th Street, Wills Point, TX 75169<br /><strong>Phone:</strong> (903) 567-4000</div>
<div>Fax: (903) 567-6076<br /><strong>Email: <a href="mailto:editor@vanzandtnews.com">editor@vanzandtnews.com</a></strong></div>
  </div>
</div>
<div id="block-block-14" class="block block-block clearfix">

    
  <div class="content">
    <noscript>
<p>Coupons powered by <a href="https://www.coupons.com?pid=13903&nid=10&zid=xh20&bid=1417300001">Coupons.com</a></p>
</noscript>
<script id="scriptId_718x940_60732" type="text/javascript" src="//bcg.coupons.com/?scriptId=60732&bid=1417300001&format=718x940&bannerType=3">
</script>  </div>
</div>
  </div>
                        </div>
                    </div>
                
                
                
                            </div>

        </div>
    </footer>
    <!-- EOF #footer -->

    <div id="subfooter" class="clearfix">
        <div class="container">

            <!-- #subfooter-inside -->
            <div id="subfooter-inside" class="clearfix">
                <div class="row">
                    <div class="col-md-4">
                        <!-- #subfooter-left -->
                                                    <div class="subfooter-area left">
                                  <div class="region region-sub-footer-left">
    <div id="block-block-4" class="block block-block clearfix">

    
  <div class="content">
    <p class="rtecenter">Wills Point Chronicle &copy; 2020</p>  </div>
</div>
  </div>
                            </div>
                                                <!-- EOF: #subfooter-left -->
                    </div>
                    <div class="col-md-8">
                        <!-- #subfooter-right -->
                                                <!-- EOF: #subfooter-right -->
                    </div>
                </div>
            </div>
            <!-- EOF: #subfooter-inside -->

        </div>
    </div><!-- EOF:#subfooter -->
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 
    if (jQuery("#affix").length>0) {
      $(window).load(function() {

        var affixBottom;
        var affixTop = $("#affix").offset().top;
        var isInitialised = false;

        //The #header height
        var staticHeaderHeight = $("#header").outerHeight(true);

        //The #header height onscroll while fixed (it is usually smaller than staticHeaderHeight)
        //We can not calculate it because we need to scroll first
        var fixedheaderHeight = 54+15;

        //The admin overlay menu height
        var adminHeight = 64+15;

        //We select the highest of the 2 adminHeight OR fixedheaderHeight to use
        if (fixedheaderHeight > adminHeight) {
          fixedAffixTop = fixedheaderHeight;
        } else {
          fixedAffixTop = adminHeight;
        }

        function initializeAffix(topAffix) {
          affixBottom = $("#footer").outerHeight(true)
          + $("#subfooter").outerHeight(true)
          + $("#main-content").outerHeight(true)
          - $("#block-system-main").outerHeight(true);
          if ($(".fixed-header-enabled").length>0) {
            if ($(".logged-in").length>0) {
              affixBottom = affixBottom+staticHeaderHeight-fixedAffixTop-adminHeight+15;
              initAffixTop = topAffix-fixedAffixTop; //The fixedAffixTop is added as padding on the page so we need to remove it from affixTop
            } else {
              affixBottom = affixBottom+staticHeaderHeight-fixedheaderHeight;
              initAffixTop = topAffix-fixedheaderHeight;  //The fixedheaderHeight is added as padding on the page so we need to remove it from affixTop
            }
          } else {
            if ($(".logged-in").length>0) {
              affixBottom = affixBottom;
              initAffixTop = topAffix-adminHeight; // The adminHeight is added as padding on the page so we need to remove it from affixTop
            } else {
              affixBottom = affixBottom+adminHeight;
              initAffixTop = topAffix-15; //We reduce by 15 to make a little space between the window top and the #affix element
            }
          }

          $("#affix").affix({
            offset: {
              top: initAffixTop,
              bottom: affixBottom
            }
          });
          
          isInitialised = true;
        }

        //The internal banner element is rendered after it is ready so initially it does not have height that can calculated
        //Therefore we manually add the height when we know it or we wait a few seconds to when its height is not known
        if (jQuery(".view-mt-internal-banner").length>0) {
          var pageWidth = $("#page>.container").outerWidth();
          if (pageWidth == 1170) {
            affixTop = affixTop + 610;
            initializeAffix(affixTop);
          } else if (pageWidth == 970) {
            affixTop = affixTop + 506;
            initializeAffix(affixTop);
          } else if (pageWidth == 750) {
            affixTop = affixTop + 491;
            initializeAffix(affixTop);
          } else {
            setTimeout(function() {
              affixTop = $("#affix").offset().top;
              initializeAffix(affixTop);
            }, 2000);
          }
        } else {
          affixTop = $("#affix").offset().top;
          initializeAffix(affixTop);
        }

        function recalcAffixBottom() {
          affixBottom = $("#footer").outerHeight(true)
          + $("#subfooter").outerHeight(true)
          + $("#main-content").outerHeight(true)
          - $("#block-system-main").outerHeight(true);
          $("#affix").data("bs.affix").options.offset.bottom = affixBottom;
        }

        $("#affix").on("affixed.bs.affix", function () {
          if (isInitialised) {
            recalcAffixBottom();
          }
          //We set through JS the inline style top position
          if ($(".fixed-header-enabled").length>0) {
            if ($(".logged-in").length>0) {
              $("#affix").css("top", (fixedAffixTop)+"px");
            } else {
              $("#affix").css("top", (fixedheaderHeight)+"px");
            }
          } else {
            if ($(".logged-in").length>0) {
              $("#affix").css("top", (adminHeight)+"px");
            } else {
              $("#affix").css("top", (15)+"px");
            }
          }
        });

      });
    }
  });
//--><!]]>
</script>
  </body>
</html>
